当前位置:首页 > 问答

成交量选股指标公式

我来帮TA回答

求通达信新量能成交量选股公式

TT1:=V;

TT2:=MA(V,5);

TT3:=MA(V,10);

CROSS(TT2,TT3) AND TT1/REF(TT2,1)>2;

求通达信成交量指标公式以及选股公式

你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

下面公式的选股是选上面条件中的任意一个成立符合选股条件.

技术指标公式

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

选股公式

XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

求一个成交量排名前100通达信选股公式

不需要另外编写选股公式,使用通达信自带指标就可以选出来:
菜单--功能--选股器--综合选股--技术指标选股--成交量型--成交量--条件设置--第一栏选:VOLUME; 第二栏选:排名前;第三栏写:100,选股入板块

请教高手通达信的虚拟成交量在选股公式中该怎么表达?求源码。。

虚拟量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),4,-21),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
VOLL:IF(虚拟量>0,虚拟量,VOLUME);

上面是指标源码
选股公式里:
虚拟量1:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
VOLUME:=VOL;
虚拟量:IF(虚拟量>0,虚拟量1,VOLUME);

请问通达信如何导入分钟数据?是导入不是导出

通达信如何导入分钟数据?
下载分钟数据也不需要多少时间吧
又何必这么麻烦导入导出的
自编公式文件,划线文件,板块文件,个人设置文件。
这些是常用的。

网上认识了一个人说他是私募,可以带我做股票,不会赔,赚了钱一人一半

没有只赚钱的操盘手,只有有耐心等机会的股神。