当前位置:首页 > 问答

横盘股公式

我来帮TA回答

有没有一个长期横盘吸筹的选股公式

有,你的长期是多少时间,一年、两年、三年等等?请说清楚

通达信底部横盘多头排列公式

{30日内创新低,5,10,20均线向上,5在10之上,10内最大涨幅小于8,
根据需要适当放宽或收紧某些条件可选出更多或更少的股票}
BOTT:= LLV(L, 30) = LLV(L, 120);
UPUP:= MA(C, 5) > REF(MA(C, 5), 1) AND MA(C, 10) > REF(MA(C, 10), 1) AND MA(C, 5) > MA(C, 10) AND MA(C, 20) > REF(MA(C, 20), 1);
CLMB:= (HHV(C, 10) - LLV(C, 10)) / LLV(C, 10) * 100 < 8;
SELE: BOTT AND UPUP AND CLMB;

请高手编写一个股票横盘整理的选股公式,要求K线实体在百分之五以内

XG:COUNT(CLOSE>0,0)>30 AND (HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(5/100);

公式是取30天内的整理,具体取多少天,可以改动公式数字30即可。

另外,这样的公式在通达信行情软件里有不少,具体在条件选股里,可以参考一下。

如何编一个横盘整理的选股公式

N:=周期;

M:=振幅;
(HHV(H,N)/LLV(L,N)-1)*100<M;
  N代表交易日,M代表幅度,根据需要,可自行调整。已测试,复制可直接引用
如果回答满意,请记得给采纳

怎样找出横盘走势的股票

你好,从通达信软件上点下功能菜单,然后选取条件选股子菜单,里面有一项强势整理公式,你可以根据自己的需要选择时间周期和幅度大小!

如何寻找长期横盘的股票

这个的话,好像只能自己找了,
挨个看