牛熊点指标公式,请老师编写牛熊线在生命线之上,出现黄翻红的同花顺选股公式

Q1:请老师编写牛熊线在生命线之上,出现黄翻红的同花顺选股公式

生命线:=MA(CLOSE,13);
牛熊线:=(EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1 AND 牛熊线>生命线;
{看看是不是你要的,己测试}

Q2:请高手将此指标转换成通达信公式

上面的代码不完整,没法改.

Q3:牛熊知顶底选股公式,多谢老师!

X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR3:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR4:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
大底:=CROSS(-5,VAR4) AND VAR3<-0.4;
中底:=CROSS(-5,VAR4) AND VAR3<-0.25 AND VAR3>-0.4;
小底:=CROSS(-5,VAR4) AND VAR3<-0.15 AND VAR3>-0.25;
XG:大底+中底+小底>=1;

Q4:牛熊分界线指标怎么看 牛熊分界线通用指标公式

这类指标一般都是均线系统指标,看你以那个周期为均线参数

Q5:求文档: 经传主力控盘指标通达信源码

网上现在流传的经传主力控盘源码基本上无真实的。
主要是模仿了指标的形态,指标的内在算法是完全偏离的。
可与正版进行对比。
主力控盘指标,主要是反映主力对股价的控制能力,算法极其复杂。

Q6:请问谁有现在最新的经传主力控盘指标源码 微信红包200

200块?