牛熊点指标公式,牛熊知顶底选股公式,多谢老师!

Q1:牛熊知顶底选股公式,多谢老师!

X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR3:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR4:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
大底:=CROSS(-5,VAR4) AND VAR3<-0.4;
中底:=CROSS(-5,VAR4) AND VAR3<-0.25 AND VAR3>-0.4;
小底:=CROSS(-5,VAR4) AND VAR3<-0.15 AND VAR3>-0.25;
XG:大底+中底+小底>=1;

Q2:牛熊分界线指标怎么看 牛熊分界线通用指标公式

这类指标一般都是均线系统指标,看你以那个周期为均线参数

Q3:请高手将此指标转换成通达信公式

上面的代码不完整,没法改.

Q4:请老师编写牛熊线在生命线之上,出现黄翻红的同花顺选股公式

生命线:=MA(CLOSE,13);
牛熊线:=(EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1 AND 牛熊线>生命线;
{看看是不是你要的,己测试}

Q5:哪些股票可以穿越牛熊

白马、大蓝筹股票大多可以穿越牛熊市场,比如中国平安,贵州茅台,工商银行等等,都是熊市很抗跌、可以长线持有的。

Q6:什么样的股票可以穿越牛熊

年年分红的价值股